Problem with surrounding borders around a visual stimulus

0 votes
9 views
asked Apr 9, 2016 by Marcello
edited Apr 9, 2016

I just have a last question relative to the Gabor element: How can we get rid of these surrounding borders that sometimes appear when we present the stimuli?

1 Answer

0 votes
answered Apr 9, 2016 by Ilia Korjoukov (8,240 points)
selected Apr 9, 2016 by qandaadmin
 
Best answer
Such borders can appear due to anti-aliasing applied by the EventIDE rendering engine. You can turn it off by setting the 'Anti-aliasing' property of the Gabor element (or, any visual element) to 'false'.

Welcome to EventIDE Q&A forum where you can ask questions about EventIDE software and receive answers from other members of the community

FAQ questions

Installation and License


Coding


Eye-tracking


EEG Analysis


Visual Stimuli


Runtime and Data Collection


Hardware

...